beeter blog

twitterクライアントアプリ「beeter」のアップデート情報、お知らせ、機能の紹介です。

【重要】バージョン 0.80.7 以下のアプリが使用できなくなっています。 0.80.8へ更新をお願いいたします。

最近、beeterはよくTwitter社から書き込み規制を受けることが多く皆さんにご迷惑をおかけして申し訳ありません。規制の理由はリツイートスパムを行っていると判断されたことです。

beeterは過剰なリツイートなどできないように対策してリツイート回数の制限を設けていました。
それでも書き込み規制が繰り返されました。規制が繰り返された原因はbeeterの対策が適切ではなかったからです。
アカウント毎ではなくアプリ(デバイス)毎にリツイート回数の制限を設けるべきでした。

beeterの書き込み規制への対策が適切ではなかったことをお詫びいたします。大変申し訳ありません。
今回リツイート、いいねなどの回数を制限して、またAPIキーを新しく変更しました。
そのため、0.80.7以下のバージョンが使用できなくなっております。お手数ですが、バージョン 0.80.8へ更新をお願いいたします。
すでにbeeterをインストールしている方は 0.80.8へ更新すると再度ログインする必要があります。